You are currently viewing Whatsapp will stop working on devices running on 4.0 or below

Whatsapp will stop working on devices running on 4.0 or below

Whataspp recently announced that it will stop supporting smartphones running on 4.0 or below version. They announced that they will end support on October 24, meaning if your device is running on the 4.0 you will no longer be able to use whatsapp.

Before ending its support, WhatsApp will send you a notification in advance to inform you that your device’s operating system will no longer be supported.

To see the current version your device is running on you go over to the settings app and scoll down to the about feature

If your smartphone is one of them, it may be time to upgrade your smartphone.

Leave a Reply